Outlook 2010 with IMAP: Location of Sent items with attachment

Status
Not open for further replies.
P

Peter Baranyi

Hi all,

We ahve a mail server, what accessed via IMAP from outside. The clients (2) use Outlook 2010. I set up the Sent items folder to be the IMAP folder for sent items, and the '" normal" e-mails end up in this folder. However if the user sends an e-mail with an attachment, it is stored in the local .pst file (the one, what I can not remove, since th IMAP can not be the default .pst file). How can I set Outlook up that all the mails go to the IMAP folder?

Thanks:

Peter
 
S

Sally Tang

Hi,

Make sure the option is checked in Outlook 2010:

File > Options > Mail. Under Save Messages, check the options:

save copies of messasge in Sent Item folder

Sally Tang
 
P

Peter Baranyi

Dear Sally,

sorry for the late reply. Yes, it is ticked in. As the matter of fact I did the following: I unckecked it, quit outlook, started outlook again, and checked it in again. Than I sent a test mail, and it went to the good place. However today my client informed, that everything is set back: the mails with attachments stored again in the local PST file, instead of the IMAP folder (and the " save copies..." is ticked in ).

So I am a bit frustrated.

Any other idea? Should I try to remove and reinstall the Office package? Can it help?

Thanks:

Peter
 
S

Sally Tang

Hi,

Your Outlook profile might be corrupted. Try a new one.

Here are the detailed steps on how to create a new profile to test this issue

==============
Exit Outlook. Go to Start > Control Panel, click or double-click Mail. Click Show Profiles. Choose Prompt for a profile to be used. Click Add. Type a name for the profile, and then click OK. Highlight the profile, and choose Properties. Then Email Accounts.., add your email account in the profile. Start Outlook, and choose this new profile.

If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

Sally Tang
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
C Outlook 2010 IMAP 0x800CCCDD Using Outlook 20
Christopher M ( CMAR606 ) Outlook 2010 IMAP issues Using Outlook 2
mikecox IMAP and Outlook 2010 Using Outlook 1
D Outlook 2010/IMAP - Restoring from system tray changes to unused ibox.... Using Outlook 1
K Outlook 2010 Not responding after IMAP folder deletion or copying. Using Outlook 2
Fozzie Bear Outlook 2010 or 2013 Dual Configuration Exchange + IMAP Exchange Server Administration 6
UncleBill Unable to delete items from gmail IMAP Trash using Outlook 2010 Outlook VBA and Custom Forms 5
E Outlook 2010 IMAP stalls/hangs on email deletes Using Outlook 3
M Outlook 2010 IMAP rules occasionaly stop working Using Outlook 4
K Outlook 2010 creating extremely large PST files for IMAP accounts Using Outlook 3
M Outlook 2010 IMAP account message move behavior Using Outlook 15
S Converting outlook 2010 pop account and folders to imap with gmail Using Outlook 1
B How to have Outlook 2010 Calendar when your mail server is Imap? Using Outlook 10
V Outlook 2010 IMAP Sent Items some items appear in Outlook Data File Using Outlook 3
J Saving Incoming & Outgoing Outlook 2010 Email Locally with IMAP Using Outlook 2
J Account, profile, and PST naming in Outlook 2010 IMAP Using Outlook 2
A Outlook 2010 slow with Yahoo IMAP Using Outlook 1
N Default IMAP account not working after SP1 for Outlook 2010 installed Using Outlook 6
D Outlook 2010, super slow! IMAP issue I think Using Outlook 1
C Help – Outlook 2010 is not receiving G-mail (IMAP) E-mail. Using Outlook 1
J Exchange 2010 + Disable ActiveSync/Outlook Anywhere/POP/IMAP/ By Default Exchange Server Administration 5
O No SSL-IMAP connection Outlook <-> Exchange 2010 after latest client updates? Using Outlook 3
D Outlook 2010 won't perform Send/Receive on IMAP folders as scheduled Using Outlook 2
L Cannot change my setting on Microsoft Outlook 2010 from IMAP to POP. Using Outlook 1
J Windows Live Mail Not Syncing With GoDaddy IMAP Email Account, Will Outlook 2010 Be Any Better? Using Outlook 0
A stop Outlook 2010 from downloading email with IMAP settings Using Outlook 1
M Outlook 2010 IMAP account management bug(s) Using Outlook 1
S Outlook 2010 fails to complete synchronizing headers with IMAP account Using Outlook 1
F Outlook 2010: Meeting requests calendar preview and new IMAP features not working in IMAP inbox Using Outlook 2
P Windows 7 64-bit - Outlook 2010 (32 bit) & Gmail IMAP Using Outlook 1
B Outlook HB 2010 - x08004010F - only with IMAP Using Outlook 2
P How to get Outlook 2003 POP3 mail into Outlook 2010 set up for IMAP? Using Outlook 1
T PST file set up for Outlook 2010 and Gmail IMAP Using Outlook 1
T Outlook 2010 doesn't show (new) emails in an IMAP account Using Outlook 1
A Outlook 2010 Multiple IMAP accounts connect Using Outlook 4
H Outlook 2010 IMAP folders in Favorites and automatic mail check. Using Outlook 5
P Outlook 2010 IMAP conversation enabled but not working Using Outlook 1
S Outlook 2010 consistently crashes with IMAP Using Outlook 1
L Outlook 2010 using incorrect date/time received on imported IMAP e-mails. Using Outlook 5
L Outlook 2010 using incorrect date/time received on imported IMAP e-mails. Using Outlook 7
D Exchange 2010 IMAP all mails deleted from users folder. Outlook messages vanishing Exchange Server Administration 3
B Outlook 2010 auto-forwards IMAP emails without the message text Using Outlook 1
T Contacts in not showing in IMAP account on Outlook 2010 Using Outlook 1
T Outlook 2010; IMAP seting Using Outlook 1
R Outlook 2010 - Other user can see my IMAP accounts in their folder list Using Outlook 4
S IMAP folder limits in Outlook 2007/Outlook 2010? Using Outlook 2
P Outlook 2010 Constantly Getting Stuck During Send/Receive of IMAP Account, Not Getting Emails Automa Using Outlook 13
C Refresh IMAP folder list automatically OUTLOOK 2010 Using Outlook 4
I Moving IMAP items in Outlook 2010 Using Outlook 12
e_a_g_l_e_p_i I think it may be time to upgrade from Outlook 2010 Using Outlook 3
Similar threads


















































Top