haveing trouble with initial install of exchange 2010

Status
Not open for further replies.
B

Brian Ring

I am installing exchange 2010 standard for the first time and am unable to view it in the management console. I keep getting an error message this one i believe is due to all sites are https enabled not sure how to turn that off. anyway here is the messag I'm recieving

connecting to remote server failed with the fallowing error message : the winrm client received an http status code of 403 from the remote ws-management service.

any help would be much appreciated
 
S

Sembee [MVP]

DNS pointing to internal servers only on the network card?

Any changes made to the IIS configuration from the default?

Run the Best Practises tool from the toolbox, see what that flags.

Simon.

Simon Butler, Exchange MVP
Blog | Exchange Resources
 
B

Brian Ring

Hey Simon

Thanks for the response here is the answers to your questions.

both dns servers are local

haven't made any changes to IIS just installed it.

I have no toolbox in the exchange management console.

Brian Ring
 
B

Brian Ring

another issue i'm having is when i go to install the client access role i get this error message

Summary: 3 item(s). 1 succeeded, 1 failed.
Elapsed time: 00:00:03
Preparing Setup
Completed

Elapsed Time: 00:00:00
Client Access Role
Failed

Error:
The following error was generated when " $error.Clear(); $InternalOwaUrl=" https://" + $RoleFqdnOrName + " /owa" ; new-OwaVirtualDirectory -DomainController $RoleDomainController -InternalUrl $InternalOwaUrl;" was run: " An error occurred while creating the IIS virtual directory 'IIS://DENCOFAM.denco-enterprises.com/W3SVC/1/ROOT/owa' on 'DENCOFAM'." .

An error occurred while creating the IIS virtual directory 'IIS://exchange.testserver.comW3SVC/1/ROOT/owa' on 'exchange'.

ISAPI extension owaauth.dll in group MSExchangeClientAccess wasn't found and its status can't be changed. Please make sure this ISAPI extension (IIS Web service extension) is still listed in IIS Manager. If it's not, it may need to be added again.

Elapsed Time: 00:00:02
Finalizing Setup
Cancelled

Brian Ring
 
S

Sembee [MVP]

Toolbox is part of every Exchange installation, so it should be there.

Personally though, I would remove Exchange, and wipe the machine. An Exchange installation on a new installation of Windows should work straight out of the box. It looks like you either have a bad installation of Exchange or IIS. A repair of a new installation isn't really acceptable because you don't know what else has gone wrong with the install that you cannot see and which might bite you later on (even months).

Simon.

Simon Butler, Exchange MVP
Blog | Exchange Resources
 
G

Gen Lin

Hi Brian,

Does the issue persist after starting a new installation of exchange 2010?



 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
G Trouble with Office 365/2016 Using Outlook 3
M Trouble using keyboard shortcut for color categories in Outlook 2016 Using Outlook 3
M Trouble downloading Outlook on an Android phone Using Outlook 4
B Trouble Starting Outlook 2010 after Crash Using Outlook 3
U Trouble migrating Contacts (2002) to People (2013) Using Outlook 3
K New to BCM - trouble importing contacts & accounts BCM (Business Contact Manager) 3
makinmyway Trouble Installing BCM Outlook 2013; Endless Install Loop Happens Using Outlook 0
B Trying to get old emails from a not working computer but having trouble. Using Outlook 6
M Trouble Importing folders from Outlook 2007 to Outlook 2013 Using Outlook 12
S trouble with Outlook 2010 saving sent emails Using Outlook 2
B Trouble Locating Tools Menu since There's No Standard Toolbar in Office 2010 Using Outlook 1
T Outlook 2007 - trouble with alphabetizing when titles are used (ie - Mr.) Using Outlook 0
M Outlook 2010 stuck in Work Offline mode; trouble sending email Using Outlook 1
A Trouble importing data to radio buttons Business Contact Manager 2010 (BCM) Using Outlook 2
B Trouble Adding @Outlook.com Email Accounts Using Outlook 3
A emails disappearing from inbox outlook 2010 exchange server 2010 major trouble Exchange Server Administration 6
K Trouble converting the ANSI PST to a Unicode PST Using Outlook 4
V Trouble Running Outlook 2007 and 2010 Using Outlook 4
U Trouble for sharing Calendar Using Outlook 3
S Trouble setting up Outlook Connector to sync with windows live Using Outlook.com accounts in Outlook 3
N Trouble importing calender information from iPhone into OutLook 2010 Using Outlook 1
J TROUBLE SENDING EMAIL FROM OUTLOOK, NO PROBLEM RECIEVING WHEN WORKING FROM OUT OF TOWN Using Outlook 1
D Trouble using Hotmail with Outlook connector, cannot receive mails Using Outlook 1
T Outlook 2010 and new mail sound trouble Using Outlook 2
B Trouble removing old 2000 Exchange Exchange Server Administration 4
B Having trouble with an Outlook Profile. Can I uninstall Outlook 2010 and install it again? Using Outlook 11
D Trouble downloading Calendar Printing Assistant for Outlook 2010 Using Outlook 2
B Trouble installing office because of outlook and BCM? Using Outlook 1
M im having trouble going from one mail server to another on my computer Using Outlook 1
J trouble importing Office 2003 contact data (activities,etc.) using .pst file export & import to a se Using Outlook 1
B Trouble removing old 2000 Exchange Exchange Server Administration 5
M Exchange 2010 SP1 install trouble. Exchange Server Administration 10
V Trouble using RBAC to change passwords and distribution groups Exchange Server Administration 16
T Trouble with creating database BCM (Business Contact Manager) 1
M having trouble importing excel data into outlook contacts BCM (Business Contact Manager) 1
K Trouble using SaveAs Outlook VBA and Custom Forms 3
M trouble connection to remote database BCM (Business Contact Manager) 1
P Linking email responses to initial email sent Using Outlook 5
V iCloud and Outlook 2007 iCloud - Initial setup with live data on all machines Using Outlook 2
B Initial "Connecting" to public folders on startup Using Outlook 8
1 Faster Initial Loading Using Outlook 1
M Initial Outlook Configuration with AutoDiscover populates wrong email address Using Outlook 5
C Initial Install Outlook 2010 - Error -> can not find OCVsetup[1].msi Using Outlook 2
R Initial sign-in error using Hotmail Connector. Using Outlook 2
S set the initial folder in PickFolder Outlook VBA and Custom Forms 1

Similar threads

Top