Ex2010: Edge Sync / SynStatus Inconclusive?

Status
Not open for further replies.
G

Gomjaba2008

This is quite random. I tried to re-subscribe, re-create etc. etc. and I can't see what this is happening. Here on the HubTransport server

[PS] C:\Windows\system32>Start-EdgeSynchronization RunspaceId : c6286489-790b-44d5-ace5-61a364a5bf6b Result : Success Type : Recipients Name : edge FailureDetails : StartUTC : 08/12/2010 01:22:36 EndUTC : 08/12/2010 01:22:39 Added : 0 Deleted : 0 Updated : 0 Scanned : 0 TargetScanned : 0 RunspaceId : c6286489-790b-44d5-ace5-61a364a5bf6b Result : Success Type : Configuration Name : edge FailureDetails : StartUTC : 08/12/2010 01:22:36 EndUTC : 08/12/2010 01:22:39 Added : 0 Deleted : 0 Updated : 0 Scanned : 0 TargetScanned : 0

Looks good. Now a normal test

[PS] C:\Windows\system32>Test-EdgeSynchronization RunspaceId : c6286489-790b-44d5-ace5-61a364a5bf6b SyncStatus : Normal UtcNow : 08/12/2010 01:24:46 Name : edge LeaseHolder : CN=MAIL,CN=Servers,CN=Exchange Admin LeaseType : Option FailureDetail : LeaseExpiryUtc : 08/12/2010 01:52:39 LastSynchronizedUtc : 08/12/2010 01:22:39 TransportServerStatus : Skipped TransportConfigStatus : Skipped AcceptedDomainStatus : Skipped RemoteDomainStatus : Skipped SendConnectorStatus : Skipped MessageClassificationStatus : Skipped RecipientStatus : Skipped CredentialRecords : Number of credentials 3 CookieRecords : Number of cookies 2

Looks good too. But testing a specific mailbox gives me the 'inconclusive' error

[PS] C:\Windows\system32>Test-EdgeSynchronization -VerifyRecipient xxx@xxx.com RunspaceId : c6286489-790b-44d5-ace5-61a364a5bf6b SyncStatus : Inconclusive UtcNow : 08/12/2010 01:25:37 Name : edge LeaseHolder : CN=MAIL,CN=Servers,CN=Exchange Administrative Group LeaseType : Option FailureDetail : LeaseExpiryUtc : 08/12/2010 01:52:39 LastSynchronizedUtc : 08/12/2010 01:22:39 TransportServerStatus : Skipped TransportConfigStatus : Skipped AcceptedDomainStatus : Skipped RemoteDomainStatus : Skipped SendConnectorStatus : Skipped MessageClassificationStatus : Skipped RecipientStatus : Synchronized CredentialRecords : Number of credentials 3 CookieRecords : Number of cookies 2
The only two hits on google was to either re-subscribe (done that) and also missing product keys (all fully licensed). Even the Eventlog is as clean as you want it to be
(LeaseHolder lines have been shortened on purpose)
 
G

Gomjaba2008

Hi Gomjaba,

Any updates on your issue?


Hiya,

before I posted here I found the exact thread as solution which did not work for me. I have re-suscribed but had the same. I have tried to create a certificate but it didn't work either.

I have reinstalled the Edge server with no luck.

Am I supposed to install the SAN certificate from the Hubtransport server on the Edge server or is it / can it use a self signed certificate ?
 
G

Gomjaba2008

Hi Gomjaba,

Any updates on your issue?


Hi Frank,

I have now

1. Created a new certificate on the edge server

2. Re-subscribed

= no go. Still inconclusive

I then even imported the SAN certificate from the Hubtransport server to the edge server and again tried to re-subscribe without any luck. I still get inconclusive when trying to verify a receipient but all other tests are fine.

Do you have any other suggestions ? I really need to get this fixed :(
 
F

Frank.Wang

Hi Gomjaba,

I test it in my lab, same result with yours.

I research it again. If you run Test-EdgeSynchronization -VerifyRecipient xxx@xxx.com, you should check the result

RecipientStatus : Synchronized as it is a recipient test.

And if you test a non existed user, you will get the RecipientStatus : NotSynchronized-Recipient doesn't exist in source AD.

So you can ingore the SyncStatus : Inconclusive.

By the way, you don't need to import HUB's certificate to EDGE server.


 
G

Gomjaba2008

Hi Gomjaba,

I test it in my lab, same result with yours.

I research it again. If you run Test-EdgeSynchronization -VerifyRecipient xxx@xxx.com, you should check the result

RecipientStatus : Synchronized as it is a recipient test.

And if you test a non existed user, you will get the RecipientStatus : NotSynchronized-Recipient doesn't exist in source AD.

So you can ingore the SyncStatus : Inconclusive.

By the way, you don't need to import HUB's certificate to EDGE server.


Hiya,

thank you very much Frank for testing this yourself as well. Importing the SAN certificate was a desperate attempt lol

Being microsoft partner we had quite a few tickets left anyway so I just opened a ticket and went through some tests with the technician. He also confirmed that this is expected as the Edge server syncronizes the changes every 5 minutes so it will always be inconclusive.

He also tested the Edge server, sending emails back and forth etc. and it is all working as expected so I am now a bit more comfortable in putting the server into production.

Thank you for your help.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J ex2010 edge transport - inbound from internet Exchange Server Administration 7
C Ex2010 problems with mail-enabled public folders Exchange Server Administration 0
M How do I get a copy of the NDRs sent to an administrator in EX2010 Exchange Server Administration 4
N EX2010 SP1 RU2 - High CPU Usage - Exchange Search Servuce Exchange Server Administration 4
M Recommended Reboots for EX2010 Exchange Server Administration 6
R cannot uninstall EX2003 after transition to EX2010 Exchange Server Administration 6
L Following migration from EX2k3 to Ex2010 meeting requests do not appear as tentative Exchange Server Administration 2
A EX2010 ERROR Exchange Server Administration 4
M EX2007 - EX2010 - Public Folder Migration, some items are missing with MSExchange Store Driver 1020 Exchange Server Administration 1
P Ex2010 active sync Exchange Server Administration 4
R Transition from Ex2003 to Ex2010 Exchange Server Administration 11
P Migrating Exchange 2007 to 2010 no mail going between servers or out from the Ex2010 servrer Exchange Server Administration 6
C ex2010 outlook03 autodiscover working??? Using Outlook 5
E OWA not working "out of the box" with Ex2010 (or after SP1, or after SP1 RU1)! Exchange Server Administration 3
P Migration Ex2003 to Ex2010 problem, cannot see old mailboxes/users Exchange Server Administration 32
J EX2010 to 2003 does not work with Outlook but does with OWA Exchange Server Administration 2
Y Public Folders move from EX2007 to EX2010 Exchange Server Administration 2
R Ex2003 to Ex2010 Migration - how to remove orphaned public folder replicas on Ex2003? Exchange Server Administration 19
A Does I need to move & upgrade Default Address Lists from EX2003 to EX2010 Server Exchange Server Administration 12
A not able to change password by EX2010 OWA for few user's Exchange Server Administration 26
M outlook client gives security alert after setting up EX2010 owa on server Exchange Server Administration 7
M Mailbox Database failover in Ex2010 RC Exchange Server Administration 7
M Looking for options and best practices for an Edge Server (Exchange or not) Exchange Server Administration 0
J Edge + TMG 2010 No email inbound/outbound and cannot telnet to port 25 on TMG Exchange Server Administration 0
J CPA cuts off left edge of printed Calendar. Ex. January the J is cut off. Calendar Printing Assistant 11
A Exchange 2010 SP1 Edge Server ( Content Filtering ) Exchange Server Administration 0
S Configure Exchange Edge 2010 on TMG in DMZ Exchange Server Administration 1
S Edge Transport 3rd party mail filter before Exchange 2010 Exchange Server Administration 5
M join internet domain without edge server to the internal DC domain Exchange Server Administration 4
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Edge 2010 and Forefront 2010 in DMZ Exchange Server Administration 12
S Edge 2010 and TMG on the same box Exchange Server Administration 1
S Forefront TMG Management Control 2010 on Edge Server. Exchange Server Administration 1
S how to print all emails sent and received via edge in 2010 Exchange Server Administration 13
M Re: How to force routing between two internal smtp domains across Two Edge servers Exchange Server Administration 7
M How to force routing between two internal smtp domains across Two Edge servers Exchange Server Administration 3
K Edge to Hub to Exchange 2003 Exchange Server Administration 4
K Edge SyncStatus: Inconclusive Exchange Server Administration 2
T Prerequisites softwares for installing exchange 2010 edge transport server on windows 2008 R2 Exchange Server Administration 1
N Exchnage 2010 Hub Cas Edge Server Recovery Exchange Server Administration 3
K Edge Hub testing Exchange Server Administration 10
K Edge transport and TMG best practice NLB Exchange Server Administration 1
R Exchange 2010 Edge Transport server not passing emails... Exchange Server Administration 7
A Hub 2010 to Edge 2007 ( Last Error: 421 4.4.2 Connection dropped due to ConnectionReset ) Exchange Server Administration 3
P Exchange 2010 Edge Transport Delays mail Exchange Server Administration 5
H Setting up an Edge Transport Server - Exch 2010 Exchange Server Administration 11
Z Hub Transport and Edge is not working as it should Exchange Server Administration 12
L Plethora of Event ID FAILs on the Edge Transport Exchange Server Administration 4
L Exchange server 2010 edge to hub-transport routing error Exchange Server Administration 9
M Sync 'On my computer' emails Using Outlook 1
Similar threads


















































Top