Outlook 2010 random status connection changes

Status
Not open for further replies.
P

PSski

Hi all , I have a physical Windows 2008 R2 RDS ( Terminal Server ) running Office 2010 with Outlook ( x64 ) - Connecting to MS Exchange 2007 , Occasionally at random times for random users Outlook will freeze generally when trying to send a message and go to the not responding state – this sometimes unfreezes by itself but in all circumstances the error message event id 25 is logged at the same time. This event simply reads Network Problems are preventing connection to Microsoft Exchange. The user is also notified via the balloon that the connection status has changed. Event ID 26 is then logged which is Connection to Microsoft Exchange has been lost. Outlook will restore the connection when possible. Followed by another event id 26 saying Connection to Microsoft Exchange has been restored. All of this happens within a couple of seconds generally.

Users when sending mail will occasionally get the balloon – Outlook is trying to receive data from the exchange server and then Connection has been restored.

With logging switched on I managed to get these Event ID 19"s as well.

Rpc call (Unknown) on transport (ncacn_ip_tcp) to server (EXserver.mydomain.local) failed with error code (6be) after waiting (0) ms; eeInfo (Block (0), Error = 6be, Version = 1, GeneratingComponent = 2, DetectionLocation = 6ae, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 1], Block (1), Error = c0021012, Version = 1, GeneratingComponent = 2, DetectionLocation = 6b8, Flags = 0, Params = 0, Block (2), Error = c0021012, Version = 1, GeneratingComponent = 11, DetectionLocation = 6a5, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 5106f98], Block (3), Error = 79, Version = 1, GeneratingComponent = 11, DetectionLocation = 6a4, Flags = 0, Params = 3, [Param (0) Type = eeptLongVal, Value = 1], [Param (1) Type = eeptPointerVal], [Param (2) Type = eeptLongVal, Value = 0]).

Rpc call (EcDoRpcExt) on transport (ncacn_ip_tcp) to server (EXserver.mydomain.local) failed with error code (6be) after waiting (18907) ms; eeInfo (Block (0), Error = 6be, Version = 1, GeneratingComponent = 2, DetectionLocation = 6ae, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 1], Block (1), Error = c0021012, Version = 1, GeneratingComponent = 2, DetectionLocation = 6b8, Flags = 0, Params = 0, Block (2), Error = c0021012, Version = 1, GeneratingComponent = 11, DetectionLocation = 6a5, Flags = 0, Params = 1, [Param (0) Type = eeptLongVal, Value = 5106f98], Block (3), Error = 79, Version = 1, GeneratingComponent = 11, DetectionLocation = 6a4, Flags = 0, Params = 3, [Param (0) Type = eeptLongVal, Value = 1], [Param (1) Type = eeptPointerVal], [Param (2) Type = eeptLongVal, Value = 0]).

There are no connectivity issues that I"m aware of and no other applications ( including a terminal emulator which is always connected ) show any signs of disconnections.

Interestingly enough on another RDS server which is almost identical ( albeit Virtual ) doesn"t have the issue at all.

I"ve tried disabling IP6 , Chimney Offload , RSS and even swapped the NIC to an add on card rather than the onboard. Does anyone have any suggestions as to what else to try ?

Thanks
 
T

TyroneCo

Recommendations:

1. Verify that the new NIC card has the latest driver available installed.

2. If users switch to cached mode does the same issue occur?

3. Verify the Binding order is correct on the Operation system. To do this go into the Network and Sharing Center click on " Change Adapter settings" If you are on Windows 2008 server you need to turn on the Menu bar to see the " Advanced" Menu. To do this, click on " Organize" , " Layout" , " Menu Bar" . Now you can click on the " Advanced" menu, and then click " Advanced settings" . In the top window, " Connections" verify there are no disabled NICs listed at the top of the binding order.

4. Capture a Network Monitor trace and see if there are any resets and from what devices.

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=983b941d-06cb-4658-b7f6-3088333d062f&displaylang=en

5. Contact Microsoft Support to assist you with this issue since this is a complex problem and requires additional Troubleshooting.
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
D Upgraded to Exchange 2010 SP1 and now random Outlook clients are requesting authentication Exchange Server Administration 1
H outlook 2010: random font changes, missing email content, source html displayed in-line with text Using Outlook 3
D Outlook 2007 vs. Outlook 2010 -- ToDo Bar Using Outlook 0
e_a_g_l_e_p_i I think it may be time to upgrade from Outlook 2010 Using Outlook 3
T Why does outlook 2010 convert only some forum notifications to plain text? Using Outlook 0
I Error saving screenshots in a custom form in outlook 2016, outlook 365 - ok in outlook 2013, outlook 2010 Outlook VBA and Custom Forms 5
M Outlook 2010 Problem with OutLook 2010 32 bit, after Windows Auto Update Using Outlook 3
M PST import from Outlook 2007 to 2010 - Address Book contacts all in 1 group Using Outlook 4
D Outlook 2010 account setup fails in particular domain Using Outlook 3
B Outlook 2010 is Auto Purging when not configured for that Using Outlook 1
W Outlook 2010 Reading Pane Slows Startup Using Outlook 3
S Outlook 2010 unable to change default font Using Outlook 7
B Outlook 2010 Can not find a certain file in M/S Outlook 2010. Using Outlook 1
Mark Foley Cannot enable add-in in outlook 2010 Using Outlook 0
W Outlook 2010 some sent items marked unread now (was Ok before) Using Outlook 0
RBLampert Updating from Outlook 2010 to Outlook 365 Using Outlook 0
L What are the risks of opening an Outlook 2016 .pst file in Outlook 2010? Using Outlook 4
S Unable to remove rule outlook 2010 Using Outlook 0
N Outlook 2010 Flag blocked for Safe Senders List???? Using Outlook 7
dweller Outlook 2010 Rule Ignores VBA Script Outlook VBA and Custom Forms 2
Mark Foley Unable to subscribe to published calendar in Outlook 2010 Using Outlook 4
K Maximum Categorize Shortcuts In Outlook 2010? Using Outlook 1
E Unable to open Outlook 2010 after adding new email account Using Outlook 4
RBLampert Outlook 2010 no longer (?) shrinks large images Using Outlook 4
N Outlook 2010 will not send nor receive Using Outlook 4
U Outlook 2010 'freezes' before moving emails Using Outlook 2
P Outlook 2010 trusted emails going to spam folder Using Outlook 18
E Outlook 2010 Subject sort uses Thread-Topic for grouping Using Outlook 2
King Mustard Maximum Categorize shortcuts in Outlook 2010? Using Outlook 1
C Outlook 2010 keeps asking for username and password Using Outlook 1
M Duplicate Primary Mail Accounts outlook 2010 Using Outlook 0
T Compacting Outlook 2010 OST results in old emails being re-sent Using Outlook 6
K Outlook 2010 duplicate download emails 1 inbox 1 PST no updates Using Outlook 3
D create an html table in outlook custom form 2010 using vba in MsAccess Outlook VBA and Custom Forms 7
Potty Ash MS Outlook 2010 custom form - validation or formula to request user to check a checkbox Outlook VBA and Custom Forms 16
RBLampert Outlook 2010 sends to/receives from some Gmail addresses but not others Using Outlook 3
e_a_g_l_e_p_i Question about address book in Outlook 2010 Using Outlook 9
e_a_g_l_e_p_i Is there a good third party SPAM filter that intergrates with Outlook 2010 Using Outlook 7
e_a_g_l_e_p_i Another reinstall of Outlook 2010 issue Using Outlook 10
S Outlook 2010 Cannot Open Attachments Using Outlook 14
Justo Horrillo Issue with rules in Outlook 2010 Using Outlook 4
L Upgrade from Outlook 2010-any reason to? Using Outlook 1
C Attached Files outlook 2010 Using Outlook 1
C Attached files on Outlook 2010 Sp1 & Exc 2013 are missing Exchange Server Administration 1
EaglePI Outlook 2010 need help with rules Using Outlook 0
K can not reinstall outlook 2010 Exchange Server Administration 0
T outlook 2010 mail item count doesnt match display Outlook VBA and Custom Forms 3
Werewolf Workaround for the missing Activities tab in Contact Folder Properties in Outlook 2010? Using Outlook 2
G Can't open .pst. Message could not access default folder (Outlook 2010 (.pst). Before that was backi Using Outlook 0
N Outlook 2010 on re-imaged computer missing calendar/contacts Using Outlook 0

Similar threads

Top