Having Recent Issues with Hotmail Connector?

Status
Not open for further replies.

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Has anyone else noticed an error in the synchronization of Contacts between Windows Live and Outlook 2010?

Just noticed that changes being made in past couple of days to my Contacts on my Windows Phone (7.5) and on Outlook aren't flowing through Live to the other devices & services.

Unlike past sync issues, this is also affecting Contacts which have populated Web Page Addresses.

Anyone else?
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Diane,

Thanks for your help.

After the trouble that Connector was having several months ago - I make it a habit to populate every contact with a real or dummy web page name.

I posted a more thorough analysis on Microsoft Answers - please see link below:

Having Recent Contact Sync Issues? - Microsoft Answers

Further to the information posted there, I can add one more thing:

The specific Contact which would not sync - I finally deleted and reentered from Outlook. After that point, all seems to be fine with that Contact.

It originally was entered from Outlook, but got frozen somehow

Now, before I detected that problem, I may have made changes to that Contact on both my phone and Outlook within a very short period of time - could that have caused a problem - where the two changes couldn't be reconciled within the Live server?

I will keep looking to see if the problem is replicated on other Contacts, but that takes a lot of time.

Is there a way to have Outlook poll the Live server Contacts (and Calendar Events for that matter) and report back any discrepancies between the two copies?

Regardless, this does not answer why, if I enter a Contact with a Web Page Name (or amend its Web Page Name) from my phone, when it reaches Outlook 2010 (under Web Page View), it files it under the category of 'None'. This failure to detect the Web Page Name happens even though I can confirm that the Web Page Name was transferred from Live to Outlook by opening the Contact and confirming that the Web Page Field is accurately populated with the information I entered from the phone. This is possibly a separate, independent error.
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Diane,

As an update for the second issue:

If I open the Contact in Outlook (filed under 'None' in Web Page View) and modify the Web Page Address listed, then when I 'Save & Close' the Contact is then filed properly, with the other Contacts which share the same Web Page Name.
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Diane,

Sorry, last thought - regarding the first issue:

One of the updates to that frozen Contact may have occurred while Outlook was connected via a cellular data connection, not ADSL.

I don't know if that should matter, but it is unusual for me not to be connected through a hard-line.
 

Forum Admin

Senior Member
Yes, making changes to the same contact in both outlook and a synced copy could cause issues, but they would need to be either very close in time, before the sync kicks in and updates it. Such as, you open it on both, change it in outlook and immediately on the other device. Or you are working offline, so the device isn't updated.

No, there is no good way to poll for changes or discrepancies. There really shouldn't be any differences (save for the Notes field, where only 1024 characters are uploaded).

I'll have to look into the web page name bug - I'm not familiar with it. (I rarely use that field as it is.) I'm not sure if I can repro it on my ipad, but will try - it might be a windows mobile issue.

The connection type should not matter, but I have had issues when I'm in an area of poor signals - like when traveling and I lose the connection in the middle of a sync. Something like that should be the only cause of corruption when using a different connection.
 

Forum Admin

Senior Member
As an FYI, I have confirmed the issue with the web page field not showing in the view in outlook when its updated online.
 

Forum Admin

Senior Member
As an FYI, my contact in Microsoft Support repro'd this and opened a bug report on it. It's being considered for Outlook SP2.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
As another FYI, the bug is due to incorrect mappings - if you open the contact and look on the all fields page, you'll see its under business web page, not personal web page. You can add the business home page to the view - it won't help with grouping, but you will be able to see the url.
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Thank you.

Haven't found another 'frozen' contact - it must have been disrupted when I lost G3 signal during a sync - just a guess.

Really wish they would create a way cross-validate the two databases. It would certainly make you feel more confident that what was on one, was on the other.

With regard to the incorrect mappings - if the Contact is entered from Outlook - it groups perfectly by Website.

If one enters a Contact in WP7, the Web Page information is there in the Outlook version, it just doesn't group. However, if you modify the Web Page information in Outlook - bang, it groups properly.

BP
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
No, there is no good way to poll for changes or discrepancies. There really shouldn't be any differences (save for the Notes field, where only 1024 characters are uploaded).

>

Hey Diane,

With regard to the discrepancies in the two datasets (Live and Outlook), I have noticed the following, ever since I went Live with my Contacts:

In the past - I have logged into Live and checked the Live Contacts against the Outlook Contacts.

The total number of Contacts reported by Live and Outlook have NEVER been the same number.

I don't have other sources of Contacts linked into Live - GMail, Facebook, other Hotmail Accounts - just what I originally uploaded from Outlook or have subsequently added/deleted from either Outlook, or my WPhone.

I have 1,999 Contacts in Live and 2,000 in Outlook and this difference of one is the closest the two accounts have ever been. The difference used to be in the hundreds!

When Connector was having its issue a few months ago, I went into Outlook and added dummy webpages to all my Contacts which didn't have legitimate ones. (This was the temporary fix offered to ensure that updates to Contacts would flow through to all devices via Live.)

By doing this it allowed me to notice that some Contacts in Live had duplicates, not mirrored in Outlook. These duplicates were not identical - one copy had the dummy webpage, the other did not.

So, I went through every Contact on my WPhone, unlinked any Contact that I found was linked and deleted the copy which did not have the dummy webpage.

After this monotonous task was complete - the discrepancy was down to one.

Missing one Contact in Live, or having a duplicate in Outlook, isn't the end of the world, but having several hundred is a problem particularly if one is using this platform for business.

Any discrepancy, no matter how small, does indicate that having the ability to have the two datasets compared would be useful, because there is obviously something funky going on with the current stategy and anomolies are going unnoticed and unreported to the person using Live/Outlook.

Until such a comparison is possible, people using Live Contacts shouldn't assume that it contains all of Outlooks Contacts and visa-versa.

Something for MS Support to chew on.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
On the web address field stuff - it looks like they pushed out an update over the weekend that fixed this. I'm not sure I like the fix - it looks like it populates both the personal and business field.

Are you seeing this behavior also?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
BTW - I have missing contacts too. 10 in EAS (device that uses ActiveSync), 7 in Outlook, 10 in Hotmail. Two that are missing had an email address as the display name in Hotmail online. I added a name to the contacts in EAS but it doesn't sync up. Adding the name in Hotmail online syncs it to the EAS device but not to Outlook Connector. I have no idea why the 3rd one won't sync.

Hmmm.. The 3rd one, along with the other 2 missing contacts, are in Hotmail "Categories". I added them when I tested Categories <> Group Contacts sync. I'm sure it was related to how I added them to a category, but I forget the specifics - I need to test it again to figure out how I added them, that causes Outlook to not like them.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Hmmm.. The 3rd one, along with the other 2 missing contacts, are in Hotmail "Categories". I added them when I tested Categories <> Group Contacts sync. I'm sure it was related to how I added them to a category, but I forget the specifics - I need to test it again to figure out how I added them, that causes Outlook to not like them.

I bet I deleted them from Outlook after my test, but Hotmail did not remove them because they were in a Category.
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
On the web address field stuff - it looks like they pushed out an update over the weekend that fixed this. I'm not sure I like the fix - it looks like it populates both the personal and business field.

Are you seeing this behavior also?

I am seeing this as well - but for whatever reason, it doesn't fix the issue on Outlook's side - the new contact from the Wphone still gets grouped into having 'None' within website view, even though the Webpage field (both personal and business) are populated.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I am seeing this as well - but for whatever reason, it doesn't fix the issue on Outlook's side - the new contact from the Wphone still gets grouped into having 'None' within website view, even though the Webpage field (both personal and business) are populated.

BTW, this is new behavior, changed since you first posted here, correct? I want to be sure its not something goofy with my old installations. I noticed it on a new VM I created over the weekend and installed the latest connector in.
 

B Parker

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
What I know as old behaviour is:

1. Discrepancies between the databases (Outlook & Live),

2. The failure of Outlook to file new contacts (coming from the WPhone, via Live) with others sharing the same Web Page Name while viewing in Web Page View.

What I'm not sure is that the following is new behaviour (because I haven't checked the All Fields list in the past):

1. The mapping of Web Page Names (entered via the WPhone's field for Web Page) into Outlook's Business Web Page and the Personal Web Page fields.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I checked all 3 fields, but I can't recall 100% for sure if i checked all 3 in an account using the connector or only in the Outlook beta, which handles the account differently.
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
E Having some trouble with a run-a-script rule (moving mail based on file type) Outlook VBA and Custom Forms 5
N Having Shared Calendar shift to Current day Using Outlook 0
dbjdbj Is it only me having a fun time with Outlook.com "beta" ? Using Outlook 3
O Importing Mbox - anyone out there having experience with this tool... Using Outlook 2
A Outlook 2019 having issues with 'people search' and not making suggestions in email To: etc Using Outlook 12
M I'm Having problems Moving Contacts to a New List Using Outlook 8
O Having rules run on old mails noved to inbox Outlook VBA and Custom Forms 8
V Problem not having Contacts folder after importing emails from Yahoo. Using Outlook 0
B Trying to get old emails from a not working computer but having trouble. Using Outlook 6
J outlook having sort by date or from unable to display sender name. Using Outlook 2
M Having Calander send E-mails Using Outlook 3
O Exchange 2003 displaying HTML emails as having attachments Exchange Server Administration 7
T Get rid of having to type verification characters to send mail BCM (Business Contact Manager) 2
M having trouble importing excel data into outlook contacts BCM (Business Contact Manager) 1
A Contact Manager Unable to Initialize...after having tested Office BCM (Business Contact Manager) 1
V Pin a document to the "Attach file" Recent Documents list Using Outlook 0
A Order of Recent Items in Attach File List Using Outlook 5
M Recent Update Did not Fix Search Problems Using Outlook 7
O See recent emails from a sender Using Outlook 2
M Recent emails disappearing Using Outlook 4
makinmyway Recent Files Not Updating when Using Insert Hyperlink in Outlook 2013 Using Outlook 0
C connecting to recent outlook file on new hard drive Using Outlook 2
D Outlook 2010: Conversations view - most recent activity posts to of inbox? Using Outlook 2
J Saving recent colors used for fonts in an email? Using Outlook 1
T OWA 2007 recent recipients and OWA 2010 nicknames Exchange Server Administration 5
J Sent Items Folder Isn't Showing the Most Recent Sent Items Using Outlook 7
J Time Zone Issues - Outlook Calendar and Webcal Feed Using Outlook 8
M Managing Gmail "All Mail" sync issues with IMAP Using Outlook 1
B BCC issues after changing root folder path for gmail Using Outlook 1
Commodore Outlook (2013) issues with icloud.com mail Using Outlook 0
K HOW TO FIX AOL MAIL ISSUES? Using Outlook 0
Rupert Dragwater Sync Issues (This Computer Only) Using Outlook 8
GregS Sync Issues (only Junkmail) Using Outlook 1
S Sync Issues With My Gmail Account Using Outlook 7
E Imported Contact Issues Using Outlook 11
D Event ID issues Exchange Server Administration 2
S Outlook.com Sync working, Sync to Android has issues Using Outlook.com accounts in Outlook 1
O Outlook 2016 contact issues Using Outlook 2
J Office 365 and Outlook connection issues Using Outlook.com accounts in Outlook 3
Kris Petorv Calendar issues Using Outlook 0
Diane Poremsky Issues Syncing Outlook and iCloud Contacts New Slipstick.com Articles 0
Diane Poremsky Outlook and iCloud Sync Issues New Slipstick.com Articles 0
Diane Poremsky Internet Mail Issues with Outlook New Slipstick.com Articles 0
Diane Poremsky Mail Issues with Outlook New Slipstick.com Articles 0
S Outlook 2016 Sync issues with outlook.com Using Outlook 0
J Issues with adding iCloud to Outlook Using Outlook 1
J Issues in Canceling iCloud Configuration and Reverting to Local PST Configuration Using Outlook 0
Commodore Two Sync Issues folders Using Outlook 4
E Upgrade Issues - Office/Outlook 2007 to 2010 Using Outlook 0
P Outlook 2013 and IMAP: Two popular issues Using Outlook 3

Similar threads

Top