Outlook 2010 causes computer to lose connection when opening and Send/Receive

Status
Not open for further replies.

02befree

Member
Outlook version
Outlook 2010 32 bit
Email Account
Very strange - I set up a new Windows 7 system and finally installed Outlook 2010 yesterday including Outlook connector. It opened and downloaded all my emails, folders, etc for my Hotmail account. I went to send an email and it stalled and was stuck on Sending/Receiving and finally it stopped with a connectivity error. I looked and the Network icon showed that it was disconnected. I thought my home network was having problems so I swapped Ethernet cables with a working computer next to it. The same thing happened. I realized that the connection worked fine until I opened Outlook. Bizarre. I am using it right now and it worked great until Outlook is opened, then it loses it's connection. I uninstalled Outlook Connector and reinstalled it twice, disabled most of the other add-ins, ran CCleaner, disabled/enabled the network adapter, and a few other things. I have solved some pretty trick connectivity/network issues, but this has me stumped.
 

SMAndy

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

When you say this, do you mean your entire internet connection dies when you have Outlook open with the connector installed?

One thing you can try, is if you can repeat this every time, try opening a command prompt and pinging a website while you have these "connectivity issues". Anything will work, but i'd recommend something like Google.

You can also try pinging the PC next to you if you know its current IP address or name. This will tell you if your external or internal network connections are working. I've seen something else like this before, but I can't quite remember what the fix was right now.
 

02befree

Member
Outlook version
Outlook 2010 32 bit
Email Account
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

When you say this, do you mean your entire internet connection dies when you have Outlook open with the connector installed?

One thing you can try, is if you can repeat this every time, try opening a command prompt and pinging a website while you have these "connectivity issues". Anything will work, but i'd recommend something like Google.

You can also try pinging the PC next to you if you know its current IP address or name. This will tell you if your external or internal network connections are working. I've seen something else like this before, but I can't quite remember what the fix was right now.

Yes, that's exactly correct - the entire connection - and yes I opened a command prompt and couldn't ping Google (which is pingable - as well as www.abc.com)

I would then disable/enable the network connection, wait a minute, it would resume it's connection to the Internet, and would be totally fine until I opened Outlook again and tried to Send/Receive. I eventually did push a couple of emails through before the connection would go down, but it does this consistently, every time I try to use Outlook.
 

SMAndy

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

Do you lose connection if you open Outlook with the connector uninstalled?

One thing I always advocate is the removal of the QoS Packet Scheduler from the network adapters. I've never seen a situation where it was useful, and far more often seen a time when it causes faults where none should be. Try unticking it and see if that helps. It might be reading an error somewhere, and assumes that your network connection is dead...

Feel free to call me crazy about that one...

edit: Also, just found this: http://blogs.msdn.com/b/stephen_gri...t-office-outlook-connector-kills-winsock.aspx so i'd check your connector version.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

I was going to say it was the connection setting in outlook, but the connector doesn't let you set any connection options (connect using lan/phone line, etc).

Is that the only account in the profile? Does it work in safe mode? What antivirus do you use? I'm thinking an antivirus is scanning mail and locking out the NIC. While AV addins cause a number of problems, I've not heard of it doing this.
 

SMAndy

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

I was going to say it was the connection setting in outlook, but the connector doesn't let you set any connection options (connect using lan/phone line, etc).

Is that the only account in the profile? Does it work in safe mode? What antivirus do you use? I'm thinking an antivirus is scanning mail and locking out the NIC. While AV addins cause a number of problems, I've not heard of it doing this.

I'm with you... I've never seen AV addins cause this kind of problems.

I'm an IT Techie that deals with more than just exchange related things, and I can remember a call i dealt with that was essentially the same as you've got.

Can you change the account that uses the connector to your primary account?

Do you use a proxy server?

is there another computer you can try this setup on for testing purposes?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

The connector forces upgrades and disables access if you don't have the latest version. That's not to say that this problem hasn't returned in later builds, but I'm not seeing evidence of that. It's up to v14 currently, last release from summer 2012.
 

SMAndy

Member
Outlook version
Outlook 2007
Email Account
Exchange Server
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

The connector forces upgrades and disables access if you don't have the latest version. That's not to say that this problem hasn't returned in later builds, but I'm not seeing evidence of that. It's up to v14 currently, last release from summer 2012.

Could it be that the dll file that deals with this could be left in a system from a previous old install? Would a full removal of office & the connector, and install from scratch?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

In this case, no, because he said new system. Unless he used Easy Transfer to move everything over... but the install should overwrite the old dlls.

It sounds like we've all been around computers enough to know "should" doesn't always happen... but I'd bet on some app took a disliking to outlook and they aren't getting along. It could be security software (AV, firewall, or antispam), anything that uses outlook data (usually sync software), or something else - that would be where I'd look first.
 

02befree

Member
Outlook version
Outlook 2010 32 bit
Email Account
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

Thanks for all the responses - will comb through this.

This is the only account I have set up with Outlook, so if I uninstall the Connector, Outlook won't even open, it will just give me an error.

No proxy server.

Again, thanks
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

You'll to remove the account from the profile too. You can do this in Control panel - search for Mail.
 

02befree

Member
Outlook version
Outlook 2010 32 bit
Email Account
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

Well, as much as I'd like to know what caused this problem - it's no longer an issue. I've had a constant connection for days. I did uncheck the QOS Packet Scheduler, and thought maybe that was the magic bullet, but I just rechecked it and the problem hasn't come back. I believe it may have stopped after my huge Hotmail sync was finally finished - 6000+ emails and 3200+ contacts and huge calender (still puzzled that only 1514 contacts would sync - and I just realized that I am discussing that with you over on slipstick, Diane :)

Thanks for your help - if this pops up again, I'll be back in a "skinny instant" (a phrase I heard from someone in the South once)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

I've had others say QoS caused connection problems. Sometimes just deselecting and reselecting fixes settings that are not correct.
 

02befree

Member
Outlook version
Outlook 2010 32 bit
Email Account
Re: Outlook 2010 causes computer to lose connection when opening and Send/Rece

Well, as soon as I said something it went out again. I finally started looking at the hardware to see if it could be the source of the problem. Sure enough, a search of my network adapter, an Atheros L1 on the Asus P5K mobo came up with lots of users with connection issues, many occurring when transferring large files. I followed their advice in tweaking some of the advanced properties, and bingo - a Send/Receive pulled down about 15 emails. All day it had disconnected me during every Send/Receive. Let's see if this holds...
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
F Caps causes Outlook 2010 to minimise message in Win8.1 Using Outlook 1
D Outlook 2007 vs. Outlook 2010 -- ToDo Bar Using Outlook 0
e_a_g_l_e_p_i I think it may be time to upgrade from Outlook 2010 Using Outlook 3
T Why does outlook 2010 convert only some forum notifications to plain text? Using Outlook 0
I Error saving screenshots in a custom form in outlook 2016, outlook 365 - ok in outlook 2013, outlook 2010 Outlook VBA and Custom Forms 5
M Outlook 2010 Problem with OutLook 2010 32 bit, after Windows Auto Update Using Outlook 3
M PST import from Outlook 2007 to 2010 - Address Book contacts all in 1 group Using Outlook 4
D Outlook 2010 account setup fails in particular domain Using Outlook 3
B Outlook 2010 is Auto Purging when not configured for that Using Outlook 1
W Outlook 2010 Reading Pane Slows Startup Using Outlook 3
S Outlook 2010 unable to change default font Using Outlook 7
B Outlook 2010 Can not find a certain file in M/S Outlook 2010. Using Outlook 1
Mark Foley Cannot enable add-in in outlook 2010 Using Outlook 0
W Outlook 2010 some sent items marked unread now (was Ok before) Using Outlook 0
RBLampert Updating from Outlook 2010 to Outlook 365 Using Outlook 0
L What are the risks of opening an Outlook 2016 .pst file in Outlook 2010? Using Outlook 4
S Unable to remove rule outlook 2010 Using Outlook 0
N Outlook 2010 Flag blocked for Safe Senders List???? Using Outlook 7
dweller Outlook 2010 Rule Ignores VBA Script Outlook VBA and Custom Forms 2
Mark Foley Unable to subscribe to published calendar in Outlook 2010 Using Outlook 4
K Maximum Categorize Shortcuts In Outlook 2010? Using Outlook 1
E Unable to open Outlook 2010 after adding new email account Using Outlook 4
RBLampert Outlook 2010 no longer (?) shrinks large images Using Outlook 4
N Outlook 2010 will not send nor receive Using Outlook 4
U Outlook 2010 'freezes' before moving emails Using Outlook 2
P Outlook 2010 trusted emails going to spam folder Using Outlook 18
E Outlook 2010 Subject sort uses Thread-Topic for grouping Using Outlook 2
King Mustard Maximum Categorize shortcuts in Outlook 2010? Using Outlook 1
C Outlook 2010 keeps asking for username and password Using Outlook 1
M Duplicate Primary Mail Accounts outlook 2010 Using Outlook 0
T Compacting Outlook 2010 OST results in old emails being re-sent Using Outlook 6
K Outlook 2010 duplicate download emails 1 inbox 1 PST no updates Using Outlook 3
D create an html table in outlook custom form 2010 using vba in MsAccess Outlook VBA and Custom Forms 7
Potty Ash MS Outlook 2010 custom form - validation or formula to request user to check a checkbox Outlook VBA and Custom Forms 16
RBLampert Outlook 2010 sends to/receives from some Gmail addresses but not others Using Outlook 3
e_a_g_l_e_p_i Question about address book in Outlook 2010 Using Outlook 9
e_a_g_l_e_p_i Is there a good third party SPAM filter that intergrates with Outlook 2010 Using Outlook 7
e_a_g_l_e_p_i Another reinstall of Outlook 2010 issue Using Outlook 10
S Outlook 2010 Cannot Open Attachments Using Outlook 14
Justo Horrillo Issue with rules in Outlook 2010 Using Outlook 4
L Upgrade from Outlook 2010-any reason to? Using Outlook 1
C Attached Files outlook 2010 Using Outlook 1
C Attached files on Outlook 2010 Sp1 & Exc 2013 are missing Exchange Server Administration 1
EaglePI Outlook 2010 need help with rules Using Outlook 0
K can not reinstall outlook 2010 Exchange Server Administration 0
T outlook 2010 mail item count doesnt match display Outlook VBA and Custom Forms 3
Werewolf Workaround for the missing Activities tab in Contact Folder Properties in Outlook 2010? Using Outlook 2
G Can't open .pst. Message could not access default folder (Outlook 2010 (.pst). Before that was backi Using Outlook 0
N Outlook 2010 on re-imaged computer missing calendar/contacts Using Outlook 0
V Hotmail account on Outlook 2010 Using Outlook 2

Similar threads

Top