What is /O=FIRST ORGANIZATION/OU=EXCHANGE ADMINISTRATIVE GROUP(***************)/CN=RECIPIENTS/CN=...

Status
Not open for further replies.

StevesTree

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Using Outlook, I sent a message to a person {name}@gmail.com using my
{name}@outlook.com account

I forgot to add something so navigated to the message in Sent Items for the relevant account. Instead of the sender showing as my email address is showed the sender as:
/O=FIRST ORGANIZATION/OU=EXCHANGE ADMINISTRATIVE GROUP(***************)/CN=RECIPIENTS/CN=****************

* is substituted for detail that may (or may not) identify.

My other email accounts (including a Hotmail account) correctly show the send as my email address.


History
Yesterday I needed to create a new Profile to overcome a sending issue. Before creating the profile, the previous Profile was deleted and all files deleted in {Drive}:\Users\{User}\AppData\Local\Microsoft\Outlook.

No issues were experienced adding accounts to the new Profile.

Before that, my sent messages for my Outlook.com account correctly showed my email address.
 

StevesTree

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Hi Diane,
Thank you for your reply.
It is only my outlook.com sent messages and only since new account creation.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I've had a few people say they had the same problem but I can't repro and Microsoft said they don't have any cases on it.

Is the Outlook.com account in your profile as Microsoft Exchange?
If you resend, what address does the recipient see? As long as it works and the recipient can reply, it's ugly but doesn't really affect your email.
 

StevesTree

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Thank you.
I've re-done the profile a few times over the years. This is the first time I've seen it. A web search for the sender ID as it shows produced nothing of interest. My guess is it is not very common so it comes as no surprise it can't be reproduced.

Ugly in acceptable at my end. A test message to another account indicates no problems for other people's Inbox. However, time to try two things:
1) Delete and re-create the account in Outlook
2) Build a new profile

Results will follow when done.
 

StevesTree

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
I decided to reduce the fat before starting so its taken a while.

As you probably expected, same result (however, new profile with significantly reduced data files so worth the time).

There seems to be a MAPI connector working one Outlook opens. Symptoms were all accounts except one were configured before opening Outlook. The overlooked account happened to be a hotmail account. On first opening, Outlook asked whether there is a hotmail account to add. "That's handy, I thought". On completion the account produced sync errors and the connection showed as a MAPI.

The ugly sent name has changed. Hotmail is in now in the format of the thread subject while the Outlook.com account now shows the sender as {Name} on behalf of {Name}.

Possibly the redundant Outlook connector is wielding some influence?
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
Healy Consultants Macro to remove inside organization distribution list email address when reply to all recepients Outlook VBA and Custom Forms 0
G Looking for help with our Organization Forms Library Outlook VBA and Custom Forms 1
S Outlook Macro for checking the mail is sent to outside organization Using Outlook 3
Jennifer Murphy How to create a rule for organization messages Using Outlook 2
R How to use an outlook template globally in an organization Using Outlook 1
F Sync of 2 calendars from different organization Using Outlook 0
R Sharing Exchange 2010 calendars with people outisde our organization Exchange Server Administration 17
J Question of Exchange 2010 Installation - Organization Name Exchange Server Administration 6
M Exchange 2010 SP1 Hosted Mode - how to move mailbox from old organization? Exchange Server Administration 1
H Unable to remove the last exchange 2003 server in the organization Exchange Server Administration 2
F Inbound E-Mail To two Different Exchange Server's on Two AD Organization Exchange Server Administration 3
S Exchange 2010 and Mail Access outside of Organization Exchange Server Administration 6
M Upgrade Organization to SP1 Exchange Server Administration 3
S Me and my big mouth...I said to my customer a district nursing organization down here in New Zealand, that 2 ipaqs should be able to share the same Co Using Outlook 1
J Transport rules do not seem to know what domains are inside my organization Exchange Server Administration 6
C Offline Address Book Replication for Exchange 2010/2003 mixed organization Exchange Server Administration 15
I RBAC Authentication error - Remote EMC not able to access Exchange Organization Exchange Server Administration 13
H Exchange 2010 Readiness Check failed - Organization Prequisites Exchange Server Administration 18
D How to open OST files if user is not in the organization? Using Outlook 3

Similar threads

Top