Header information missing in one account only

Status
Not open for further replies.

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
I am using Outllok 2010 (32 bit) on a Win7 OS with two email accounts runing through the same server. Both accounts are set up as IMAP accounts and synced with an iPhone 3GS. I also sync a gmail account with the same iPhone.

I receive and send hundreds of emails through both accounts on a daly basis with many companies through many servers. Often message threads with the same people or multiple people from the same company go back and forth numerous times (almost like chat sessions) during the day or over multiple days.

I have been using this set up for over a year and have never had any problems receiving or sending messages from Outlook, iPhone or the email provider's webmail application.

Recently, out of the blue and in mid-thread, I started receiving messages with blank message fields from a correspondent. I soon realized that messages from other people in the same organization were also blank. My messages to them were not blank. A few days later I noticed that messages from someone else in a different organization located in the same city also came in blank. These are the only tow organizations that I am having this difficulty with. All other messages come in fine.

I ran a test by having a sender from the company send a message to both of my Smarsh accounts and my gmail account. I found that the messages come through on one Sarsh account but not the other and are ok in gmail. Also, if Outlook is not running and I check the message on my iPhone it comes through fine in all accounts, but not if Outlook is running and syncs before I look at the iPhone.

I have discussed all this with the technical support people at the email provider (Smarsh) and they noticed that the internet headers on the identical message were different in each account--basically about two-thirds of the header was truncated in the account with the blank message. I have not examined the entire header line by line, but this is obvious, the bottom portion of the header with the message information is missing in the one account. Smarsh says they have never seen this before and since it is only happening in one account, it must be an Outlook issue.

I have search the Outlook help files, forums, support groups, etc, etc. and found nothing on this issue. I have run through Account settings and re-set everything, but still no help. I have done everything except completely un-install Outlook and re-install it, which I am hesitant to do unless ablsolutely necessary.

But the real mystery, is why is this happening with messages from only two companies and only on one email account?!

Any help would be greatly appreciated.

Thanks in advance,

Jwags
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Are you using an antivirus scanner on incoming email? That can cause blank messages when the header is corrupt. It sounds like the corruption could be originating with the sender, but if you remove the source of the problem on your end the corrupt header won't be an issue.




To test in outlook, run it in safe mode. (Close Outlook, Hold Ctrl as you click on the Outlook icon to start in Safe mode.) This won't fix messages already messed up but newly arriving messages will be ok.
 

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Well, thank you Diane!

Outlook in safe mode did the trick--a test message came through both accounts ok.

However, this does not seem like a permanent solution--running in safe mode all the time. Don't I lose functionality?

It really doesn't address the underlying issue--yes, I am running Norton Security Suite which checks incoming emails, but it does so on both accounts, one of which does not have a problem. And what about the other company also being corrupted. Does that make sense?

Are you aware of a permanent solution?

Still bafled,

Jwags
 

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
More info.

Interesting. I just went through the headers in detail and realized that the header on the blank message is not an internet header at all, just the message header and a little other thread info, whereas the header for the good message is the internet header only without any message header.

Also, Smarsh uses Barracuda virus checker before it ever gets to me.

Also, the two different problem companies use two different email servers--one appears to be exchange and the other is not indicated but they use Novel Groupwise, probably on an internal server.

Does this shed any light?

Thanks again.

Jwags
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
No, safe mode isn't a solution - its just a quick test. It tells us that an addin (or support file that is not loaded in safe mode) is the cause of the problem.... and in most cases, its the antivirus addin. :)




Is mail to both Smarsh accounts affected or just one? Do the users from the domains that are affected send to both accounts?




It could be an encoding one user uses - outlook tends to use the encoding set by the sender when someone replies - that the antivirus scanner has problems with.




Any idea if the senders of the affected messages are using digital signatures? Sending the 'bad' mail from a smartphone?




(If you haven't already guessed, diagnosing problems like this isn't easy. :) We know the solution - no client antivirus scanning but we don't know the cause. I always like to know why something doesn't work as it should.)
 

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Is mail to both Smarsh accounts affected or just one? Do the users from the domains that are affected send to both accounts?

No, just one. If one message is sent to both accounts one comes through fine, the other bad, within a second of each other. Thus the confusion. The backup plan now is they are sending to the account that works, but I don't use that account often.​

It could be an encoding one user uses - outlook tends to use the encoding set by the sender when someone replies - that the antivirus scanner has problems with.

The problem happens with reply messages (the most), auto-reply (out of office, etc.) and initiated messages. No exceptions, all messages to the one account are bad.


Any idea if the senders of the affected messages are using digital signatures? Sending the 'bad' mail from a smartphone?

I don't notice any digital signitures, but don't know if I would recognize it if they did. All (or at least most) messages come from the desktop clients. Only one person has a blackberry but most come from his office. I do know that this company (using Groupwise) has some very stringent privacy policies (will not accept .zip extensions, cannot access "cloud" file sharing serivces, etc.) but this is not new and has been in place long before I started having the problems.


Thanks
 

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
Diane,

Well now this is strange--I just discovered that something has recently (last few days) changed with the second email account that was working fine:

Occasionally I am receivng duplicates of the same messages addressed to the same account and one is going straight into the Trash folder unread.

In one case the messge that went to the inbox was blank, but the one that went into the trash floder was fine; but, the internet headers were virtually identical, but the shorter versions which do not look like they want through the Barracuda spam filter.

In the other case the both versions had the complete message; the one that went to the inbox had the short header and the one that went into the trash had the complete long header.

This is getting more strange by the day.

I should also mention that the incoming messages often have cc's to other people and they are receiving the messages fine, so I do not think the problem is on the sender;s end.

Thanks again for any insight you have with this problem.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did the problems just recently start? I'm starting to see a few complaints about a windows update from last week - not the same problem you are having though (most can't connect to the mail server). If the probems started after an update and you have restore points, try rolling back to before the problems started. I don't know which update is responsible for the problems others say is fixed by system restore.
 

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
No, I don't think that is the problem. Problem started on August 4th in a message thread between 6:00 and 9:00 am. Computer never updates during the day.

No restore points between Nov. 2010 and 9/17/11 although I'm sure there have been updates between these points.

However, the issue with messages going directly into the trash began 9/15/11.
 

jwags

Member
Outlook version
Outlook 2010 32 bit
Email Account
IMAP
It does not appear that anyone has this problem or a solution, but if interested, I have found it:

I had set a rule in Outlook to mark a message as high importance and that did it. Don't know why. Other conditions were also set but did not cause a problem. Just the high importance mark.

Had nothing to do with integrated virus scanner or spam filters, but disable those anyway as just useless delay factor.

Lesson learned: be careful with rules and test out yourself before using them for third paries.

Jack
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Thanks for letting us know. Some problems can only be solved by sitting in front of the computer and this is one... i'll try to remember to mention checking rules, should anyone else have weird problems.
 
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
H Search Email Header for Content Type Outlook VBA and Custom Forms 1
V Auto-Submitted: auto-replied in header Using Outlook 0
M Convert Subject Line to Internet Header version of Subject Outlook VBA and Custom Forms 10
A Check for words in subject header before sending email Outlook VBA and Custom Forms 4
B Change font of reminder of an email header Outlook VBA and Custom Forms 3
K How to find specific header and copy the mail body Using Outlook 0
C Outlook Attachment List in Reply Header Using Outlook 3
J Identifying Portable Devices in Outlook Header Using Outlook 3
D Outlook 2007 e-mail header- How to set font & font size in received message headers ? Using Outlook 2
S How can I Customize Message Header in both Reading Pane and Open Message Design? Using Outlook 1
oliv- Get to: from internet Header Outlook VBA and Custom Forms 2
O No Internet Header Properties Using Outlook 2
C How to copy same text header to multiple emails with custom text column Using Outlook 10
R Coming from Thunderbird: "Always prefer display name over message header" Using Outlook 1
A change the "no date" header in todo bar Using Outlook 2
G Creating an Outlook Rule using Internet Header time Using Outlook 1
T Column Header Keyboard Shortcut Available? Using Outlook 5
I How to add image header to email Using Outlook 2
E Outllook 2010 Header Image Using Outlook 3
B Need help adding an image next to the Month Name in the header. Using Outlook 1
P Email Header/People pane/contact card - GAL photo vs. contact photo Using Outlook 7
C Custom Form that allows a single SMTP header to be parsed to Field Chooser? Using Outlook 4
M IMAP header/content mismatch! Using Outlook 4
R Header not printing in Outlook 2010 Using Outlook 3
T Header instead of just a signature for a disclaimer Using Outlook 1
F Outlook Rule using message header not working Using Outlook 2
I Message-ID Header Exchange Server Administration 5
P How do i add the date to subject header of incoming mail? Outlook VBA and Custom Forms 13
T Add-in problem: Process All Marked Header doesn't display email bodies Outlook VBA and Custom Forms 5
E phone numbers & addresses header disappear (customized contact) Outlook VBA and Custom Forms 7
S Xref type property in an email header? Outlook VBA and Custom Forms 6
M forward with header gufff etc Outlook VBA and Custom Forms 2
T Is it possible to save email body without header? Outlook VBA and Custom Forms 6
A Access Outlook's Page Header and Footer Outlook VBA and Custom Forms 3
A How to get mail header Outlook VBA and Custom Forms 7
P SBS2008 / Exchange with POP3 Connector / Invalid Header Fields -problem Exchange Server Administration 20
U Export of Message Header / Unique ID to Excel Sheet When email is Outlook VBA and Custom Forms 1
M x-header insertion issue Outlook VBA and Custom Forms 5
M How to setup outlook after importing old account information - Entering email account info creates with "(1)" after the account! Using Outlook 1
H Information from user defined field into Excel Outlook VBA and Custom Forms 7
C Custom Outlook Form - Populate Information from Radio Button / Check Box Using Outlook 0
S Unable to Edit Contact Information in Certain Contact Folders Using Outlook 3
I Backup email account information Using Outlook 2
T Received many email without information Using Outlook 1
R Trying to extract information between two symbols from outlook subject Using Outlook 2
B Macro To Create Rule To Export From Certain Folder Email Information in one workbook multiple sheets Outlook VBA and Custom Forms 0
B Clearing ALL information from Outlook 2010 Using Outlook 1
J Group email messages based upon information in InfoBar Using Outlook 0
R The changing way to access information in Office 365 Using Outlook 0
N Outlook 2013 information message Outlook VBA and Custom Forms 1

Similar threads

Top